Resultados 1 al 7 de 7

Hilo: problema luz reloj casio - Foro General

  1. #1
    Avatar de viduko
    viduko está desconectado Quasi-forer@
    Fecha de ingreso
    19-abr-2010
    Ubicación
    sevilla
    Mensajes
    80

    Predeterminado problema luz reloj casio

    Buenas a todos. pues la cosa es que hace un tiempo quise recuperar un casio que me regalaron hace muchisimo tiempo. siempre lo he tenido con pila y dando la hora, con lo que el reloj anda bien y funcionan todas sus funciones pero la correa de caucho estaba pasada y le tube que poner otra. pues bien el problema es que el reloj traia el sistema ese de luz electrolumicent backlight , es decir la luz azul que ocupa toda la pantalla y dura un par de segundos una vez pulsas el boton. el problema es que cuando le doy al botón, la pantalla se apaga durante los segundos que deberia estar la luz encendida y luego tras esos 3 segundos vuelve.... pues haber si alguien sabria decirme a que se debe, si es normal que con el tiempo pase eso, o que solución tendría...
    gracias de antemano!!

    este es el reloj!
    perdiendo el tiempo...

  2. #2
    Avatar de davidrahimi
    davidrahimi está desconectado Club de los 2000
    Fecha de ingreso
    25-nov-2008
    Ubicación
    sevilla
    Mensajes
    2,507

    Predeterminado

    Cita Iniciado por viduko Ver mensaje
    Buenas a todos. pues la cosa es que hace un tiempo quise recuperar un casio que me regalaron hace muchisimo tiempo. siempre lo he tenido con pila y dando la hora, con lo que el reloj anda bien y funcionan todas sus funciones pero la correa de caucho estaba pasada y le tube que poner otra. pues bien el problema es que el reloj traia el sistema ese de luz electrolumicent backlight , es decir la luz azul que ocupa toda la pantalla y dura un par de segundos una vez pulsas el boton. el problema es que cuando le doy al botón, la pantalla se apaga durante los segundos que deberia estar la luz encendida y luego tras esos 3 segundos vuelve.... pues haber si alguien sabria decirme a que se debe, si es normal que con el tiempo pase eso, o que solución tendría...
    gracias de antemano!!

    este es el reloj!
    Es posible que la pila esta mal y chupa toda la fuerza del reloj , aun que este nueva la pila no quiere decir que este en buenas condiciones o que es la suya correcta, averigua que pila es el suyo y qyue lo compueben otra vez

  3. #3
    Avatar de maitai
    maitai está desconectado Patrocinador de RE
    Fecha de ingreso
    31-may-2008
    Ubicación
    Terrassa
    Mensajes
    358

    Predeterminado

    Supongo que ya lo habràs hecho, pero por si no, a lo mejor es tan solo la pila que està gastada. Un saludo.

  4. #4
    Avatar de viduko
    viduko está desconectado Quasi-forer@
    Fecha de ingreso
    19-abr-2010
    Ubicación
    sevilla
    Mensajes
    80

    Predeterminado

    esque la pila la cambie hace poco y el reloj marcha bien, todas las funciones y eso. lo unico que falla es la luz. podemos descartar la idea de que el reloj tiene mas de 10 años y esta desgastado este sistema??
    perdiendo el tiempo...

  5. #5
    rampante está desconectado Forer@ Senior
    Fecha de ingreso
    25-nov-2009
    Ubicación
    Mallorca
    Mensajes
    495

    Predeterminado

    Tiene pinta de ser la pila... yo la cambiaría para comprobarlo...

  6. #6
    Avatar de viduko
    viduko está desconectado Quasi-forer@
    Fecha de ingreso
    19-abr-2010
    Ubicación
    sevilla
    Mensajes
    80

    Predeterminado

    en la web he encontrado las instrucciones y pone:

    -La luz de fondo de este reloj emplea una luz electroluminiscente (EL), que pierde su
    energia luminica luego de un muy largo tiempo de uso
    .
    -El uso frecuente de la luz de fondo acorta la duracion de la pila .
    -Al primer signo de baja potencia (la luz de la pantalla no se enciende, o pantalla
    oscura)
    haga reemplazar la pila en una tienda del ramo o en un distribuidor CASIO .

    la pila no tiene mucho tiempo y que yo recuerde recién puesta tampoco fucionaba la luz. Si es por el tiempo es una put..ada. sabeis si es por eso si habría alguna forma de recuperarlo???
    perdiendo el tiempo...

  7. #7
    Avatar de rominox
    rominox está desconectado Milpostista
    Fecha de ingreso
    16-may-2009
    Ubicación
    Murcia
    Mensajes
    1,573

    Predeterminado

    Es casi seguro de la pila que es incapaz de mantener iluminada la pantalla y "corta" hasta que pasan 1,5 o 3 segundos (depende del módulo)
    Ese modelo lo tengo en versión hydro un todo-terreno por cierto