Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Hilo: Algún técnico de Citizen??? - Foro General

  1. #1
    Avatar de Guillem
    Guillem está desconectado Forer@ Senior
    Fecha de ingreso
    02-mar-2009
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado Algún técnico de Citizen???

    Hola!

    Hace poco me regalaron un segundamano citizen eco-drive. Funcionaba perfecto excepto que la alarma no sonaba. Así que me dispuse a abrirlo para ver si no hacía contacto el pin con el disco de sonido... Hasta ahí, bien. De paso ...la curiosidad mató el gato... saqué la batería por curiosidad, para saber como era. Es pila botón, pero recargable, no tiene más misterio. Pero ha resultado que, una vez he vuelto a colocar la pila en su sitio, el reloj ha muerto.... No funciona nada, como si estuviera sin pila, sin conexión.

    ¿Puede haberse descargado por completo al sacarla? ¿Puedo haber colocado la pila mal? aunque parece que sólo había una posición para ponerla... En fin, si alguien ha sido tan 'curioso' como yo y le ha pasado lo mismo, ¿Ha encontrado solución o deberé pasar por la relojería?

    Gracias

  2. #2
    Avatar de miguel2338
    miguel2338 está desconectado Milpostista
    Fecha de ingreso
    25-sep-2009
    Ubicación
    Madrid
    Mensajes
    1,154

    Predeterminado La mayoria de los relojes de pila cuando se sustituye esta es necesario hacer una esp

    La mayoria de los relojes de pila cuando se sustituye esta es necesario hacer una especie de puesta a cero consistente en hacer contacto entre dos puntos marcados. Incluso algunos relojes en la tapa de la pila viene una pegatina con instrucciones al respecto. No obstante yo esto lo he soslayado casi siempre poniendo la pila dos o tres veces hasta que funciona.


    Cita Iniciado por Guillem Ver mensaje
    Hola!

    Hace poco me regalaron un segundamano citizen eco-drive. Funcionaba perfecto excepto que la alarma no sonaba. Así que me dispuse a abrirlo para ver si no hacía contacto el pin con el disco de sonido... Hasta ahí, bien. De paso ...la curiosidad mató el gato... saqué la batería por curiosidad, para saber como era. Es pila botón, pero recargable, no tiene más misterio. Pero ha resultado que, una vez he vuelto a colocar la pila en su sitio, el reloj ha muerto.... No funciona nada, como si estuviera sin pila, sin conexión.

    ¿Puede haberse descargado por completo al sacarla? ¿Puedo haber colocado la pila mal? aunque parece que sólo había una posición para ponerla... En fin, si alguien ha sido tan 'curioso' como yo y le ha pasado lo mismo, ¿Ha encontrado solución o deberé pasar por la relojería?

    Gracias

  3. #3
    Avatar de atmorte
    atmorte está en línea Legión de Honor Forera
    Fecha de ingreso
    25-ago-2008
    Ubicación
    La Coru, Tío!
    Mensajes
    8,461

    Predeterminado

    El acumulador tiene un contacto... lo habrás puesto mal.

    también puede ser que la alarma no sonase ( a no ser que faltase el muelle), por problemas de circuito y se haya muerto de todo

    salutes

  4. #4
    Avatar de Guillem
    Guillem está desconectado Forer@ Senior
    Fecha de ingreso
    02-mar-2009
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado

    Parece que sólo hay una posición para poner el acumulador. Por otro lado, he presionado una parte donde pon push, que supongi que es un reset. He sacado y vuelto a poner la pila pero no revive... Es un calibre E812. Si alguien más tiene tiempo de mirarlo.... Gracias

  5. #5
    Avatar de atmorte
    atmorte está en línea Legión de Honor Forera
    Fecha de ingreso
    25-ago-2008
    Ubicación
    La Coru, Tío!
    Mensajes
    8,461

    Predeterminado

    pulsa un contacto que pone AC y luego dejalo un día entero en una zona con luz directa o un par en luz artificial

    si no.... o el aculuador está mal o quizás tenga algo peor

    salutes

  6. #6
    Avatar de Guillem
    Guillem está desconectado Forer@ Senior
    Fecha de ingreso
    02-mar-2009
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado

    No me aperece ningun AC, hay A1, A2, A3 para comprobar corrientes, pero para pulsar sólo donde dice push, no dice nada de AC....

  7. #7
    Avatar de Guillem
    Guillem está desconectado Forer@ Senior
    Fecha de ingreso
    02-mar-2009
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado

    Lo dejaré cargando mañana todo el día, a ver que pasa... os cuento. Gracias

  8. #8
    Avatar de certino
    certino está desconectado Forer@
    Fecha de ingreso
    06-feb-2007
    Ubicación
    Ubicación
    Mensajes
    138

  9. #9
    Caesarzs está desconectado Forer@ Senior
    Fecha de ingreso
    31-may-2010
    Ubicación
    Jalisco, Mexico
    Mensajes
    206

    Predeterminado

    yo tengo tres ecodrive al abrirlos de entrada he rayado 2, nunca tuve esa curiosidad de quitarles la pila, que se ve como todas como si fuera tipo boton solo que es recargable, es raro lo que te sucedio, pero te recomiendo que ya no le muevas mas y que lo lleves con un relojero especializado en citizen porque me a pasado con otros relojes que les comienzo a mover y mover y termino destruyendolos, un saludo...



    que te refieres con segunda manos?
    con dinero podemos comprar un reloj, pero no podemos comprar el tiempo :S

  10. #10
    Avatar de saxito
    saxito está desconectado SuperForer@
    Fecha de ingreso
    09-dic-2007
    Ubicación
    Vicus Spacorum
    Mensajes
    3,246

    Predeterminado

    Cita Iniciado por Caesarzs Ver mensaje


    que te refieres con segunda manos?
    Se refiere a que el reloj es usado. No se si por ahí lo decís, pero por aquí cuando algo tuvo un dueño anteriormente se dice que es de "segunda mano", si tuvo dos dueños "de tercera" y sucesivamente.

    Saludos!
    "Mientras no esté viendo la carretera por la ventanilla de atrás, sé que puedo recuperar el sobreviraje" Roger Clark

Página 1 de 2 12 ÚltimoÚltimo